Interruption on Platform Data Engine

Incident Report for Fentrica

Resolved

This incident has been resolved.
Posted Aug 30, 2025 - 17:27 EEST

Monitoring

Our platform's data engine experienced an interruption due to unexpected data growth reaching platform threshold limits.
Some services dependent on the data engine may have been delayed or unavailable during this period.
Posted Aug 30, 2025 - 17:15 EEST
This incident affected: Building Digitalization Suite (Measurements API).